Malware Related > Tools of the trade / Internet News

vURL Desktop Edition

<< < (3/7) > >>

Evilcry:
Hello,

Also 0.3.0 fails, but I think I've understood why that happens :)

in this computer I use a Lan-> Modem/Router connection but persists also a dial-up connection
builded with Internet Explorer.

Some programs as mirc, skype when are launched opens the Dial-Up Windows,
I think vURL "sees" that exist this connection but is disabled and "thinks" that there is
no connection :)

This evening I'll remove that Dial-Up and if I'm correct, vURL should automatically
switch to the correct eth ;)

I'll write here the results, so if someone have the same problem, knows why..

Regards,
Evilcry

MysteryFCM:
If that does fix it, I'll modify the routine to allow for such :)

Cheers for letting me know :)

Evilcry:
Hello,

My supposition was correct, when I deleted from IE, to be sure that all Registry Key Entries will be
cleared, vURL 0.2.9 and 0.3.0 started correctly and accepts Dissection requests ;)

vURL seems to resolve correctly the URL, indeed I can see the Server IP correctly solved,
but for every URL that I tried it sais that the server failed to return any actual content
but returned an OK (200) status code and obviously does not lists images or resolves owner
infos.

If I click into the TextBox that contains all informations (Server IP etc) surely happens an Exception because appears a MessageBox with the message Run-Time:error 429 - ActiveX component can't
create object and vURL is closed.

If you need other infos tell me freely ;)

Regards,
Evilcry



MysteryFCM:
The only AX used is MSXML, but this should display a non critical error telling you MSXML is missing;

http://www.microsoft.com/downloads/details.aspx?FamilyID=993c0bcf-3bcf-4009-be21-27e85e1857b1&displaylang=en

Even without this, it should work using the URLDownloadToFile method ... which method is showing in the caption bar?

Evilcry:
The used method is indeed URLDownloadToFile, I've already installed MSXML,
seems that only in certain cases it crashes now, I'll analyze deeply that thing..

Regards

Navigation

[0] Message Index

[#] Next page

[*] Previous page

Go to full version